Ask Your Question
0

Missing custom paper size in the printer properties menu [closed]

asked 2015-08-05 14:47:28 +0200

januz_ gravatar image

updated 2020-08-23 14:45:28 +0200

Alex Kemp gravatar image

Hi all, I have an Ubuntu 1504 box with HP Photosmart 6520 connected to it. I successfully managed to declare a custom paper size in the cups printer driver and indeed the new page size is present in the list of HPLIP Device Manager >> Print Settins >> General >> Media Size.

But this new format is not present in the dropdown list I find in Print>>Properties>>Paper Size within LO.

How can I align the two lists of available media?

Thanks in advance,

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2020-08-23 14:45:51.327660

1 Answer

Sort by » oldest newest most voted
0

answered 2015-08-09 21:38:04 +0200

razon_22 gravatar image

I think the best way to handle this is to use a template within LibreOffice. You can find a good bit of information in the LibreOffice user guides. Create a new, blank document. In Format - Page, modify the page size to your new paper size. The page size type shown will change to 'User'. Save the blank document as a template. Then when you want to use that specific paper size, open the template from File - New - Templates, type your document, save it, then print it after selecting the correct paper tray. The paper sizes LibreOffice uses are stored within LibreOffice and are not dependent on the settings in the CUPS driver as far as I know.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2015-08-05 14:47:03 +0200

Seen: 1,869 times

Last updated: Aug 09 '15