Ask Your Question
2

I have gray marks between the letters - how get rid of? [closed]

asked 2015-08-07 16:04:55 +0200

nigelisok gravatar image

updated 2015-08-22 22:37:44 +0200

Alex Kemp gravatar image

writer win7 english

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by floris v
close date 2016-11-10 20:01:08.952220

Comments

2 Answers

Sort by » oldest newest most voted
-1

answered 2015-08-12 16:59:11 +0200

chimak111 gravatar image

Without further information, I guess the grey marks , if they're between words or separate letters are "non-breaking spaces". If you want to get rid of them, copy one of them and then click on Edit > Find & Replace and paste what you copied in the Find box. Enter an ordinary space in the Replace with box. Then click on Replace All or change them one at a time. Your choice.

edit flag offensive delete link more

Comments

That is not a good solution, and not a solution at all, as non-breaking spaces can appear again if the case in newly edited documents, as this is not just related to MSWord, but can come from LO too, although not in English. For example if you write in French « mon frère » those extra spaces that do not exist in English will automatically appear and they will be grey. - The good way to do it is go to View, and un-check Field Shadings, or simply Ctrl-F8.

cipricus gravatar imagecipricus ( 2016-12-10 15:03:34 +0200 )edit
-1

answered 2015-08-12 15:47:40 +0200

nigelisok gravatar image

I was trying to cut-and-paste an e-mail to Libre to more easily edit. I just know there's a one-click solution to this ;) problem is, I don't even know the question.

edit flag offensive delete link more

Comments

1

Please try to paste special with unformatted text.

lolax gravatar imagelolax ( 2015-08-12 16:29:50 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2015-08-07 16:04:55 +0200

Seen: 903 times

Last updated: Aug 12 '15