Ask Your Question
0

Decimal tabs in LibreOffice Writer don't seem to work. Is this a glitch?

asked 2015-08-07 17:43:18 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

I am trying to use a decimal tab at 5.75" in a LO Writer document. The page format is landscape with 2 columns, 0.5" margins, 1.0" spacing between the columns. The other tabs I am using are 0.25" (Left), 2.25" (L), 4.5" (R), 7.75" (L) and 10.0" (R).

On most lines the tab at 5.75" is a standard left tab, but for a small group of lines, I would like to align Roman numerals using the decimal tab selection. For those lines, I have removed the left tab and inserted the decimal tab. The decimal tab will not work properly. It behaves just like a left tab.

Is this a glitch, or is there some special way to use the decimal tab selection, one that doesn't seem obvious to me right now? Thanks for any help you can provide!

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2016-07-18 18:39:21 +0200

floris v gravatar image

Worked for me (but not with those settings. Make sure that you use the correct separator. In the Netherlands, the comma (,) is the official separator, and the decimal tab aligns numbers with the , correctly. When I replace the commas by dots (.), the tabs work like left tabs.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-08-07 17:43:18 +0200

Seen: 1,011 times

Last updated: Jul 18 '16