Ask Your Question
0

Hebrew doesn't work in LibreOffice [closed]

asked 2015-08-11 15:52:49 +0100

Chetan gravatar image

updated 2020-08-23 20:37:44 +0100

Alex Kemp gravatar image

I'm running Ubuntu 12.04.5 with LibreOffice. I was able to write documents in Hebrew without problems and at some point Hebrew stopped working.

I have no idea what caused this problem, but now I can't type Hebrew at all in LibreOffice - cursor doesn't move and characters don't appear. If I open Hebrew document, all Hebrew characters are invisible. In other applications Hebrew works fine.

My LibreOffice version is 3.5.7.2. Any ideas?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2020-08-23 20:38:16.902001

1 Answer

Sort by » oldest newest most voted
0

answered 2015-08-23 08:34:18 +0100

Alex Kemp gravatar image

Try the Profile fix first (a catch-all for multiple, strange symptoms):-

Resetting the user profile:-

"If you notice any strange behaviour on LibreOffice, or simply it fails to start, the first thing to try is to reset the user profile."

  1. Shutdown LO/OO + Quickstarter
  2. Find your user-profile directory
    (enable 'Show hidden files')
    (note: 5.x profile location is identical to 4.x)
  3. Rename it
  4. Restart LO/OO

...and try again.

LO/OO is very prone to Profile Corruption. In the absence of an existing profile on startup, it is designed to re-create a new, default profile, and that neatly fixes many, many problems.

If this helps then please tick the answer (✔)

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2015-08-11 15:52:49 +0100

Seen: 384 times

Last updated: Aug 23 '15