Ask Your Question
0

How to configure presenter console in LO 5.0?

asked 2015-08-12 00:40:21 +0100

phatlib gravatar image

updated 2015-08-22 22:50:41 +0100

Alex Kemp gravatar image

My libreoffice in Kubuntu 14.04.3 recently updated to 5.0 (currently 5.0.0.5). After update, the presenter console in impress seems to have regressed. The notes do not appear and only the current slide and next slide show up on a white background. The timer moves but cannot be read because the numbers seem to change on top of each other (instead of 4 replacing 3, the 3 remains and the 4 is added to it). And there seems to be no way to configure presenter view. It seemed much more functional in LO 4.

It seems to function fine in terms of placing the slide on the projector and moving from one slide to the next so I am not sure this is a bug. But I am not sure if I need to edit other settings or if this is something being worked on before the final release of 5.0.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2015-09-03 13:52:45 +0100

Hey there,

Same thing happened to me. Hope the solution works for you as well. All I did was

sudo apt-get install libreoffice-style-breeze

edit flag offensive delete link more

Comments

It seems that libreoffice-style-galaxy was automatically installed when libreoffice-style-breeze was installed. That may be the reason for the problem. Try just installing libreoffice-style-galaxy.

PeterStoffberg gravatar imagePeterStoffberg ( 2015-09-04 15:01:43 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-08-12 00:35:29 +0100

Seen: 541 times

Last updated: Aug 12 '15