Ask Your Question
0

Writer 3 can't turn off capitalization [closed]

asked 2015-08-14 17:01:03 +0200

s.w.s. gravatar image

updated 2020-08-05 17:02:54 +0200

Alex Kemp gravatar image

Writer 3.3 64-bit Ubuntu 12.04

I have reset the "replace" list and the "exceptions" list, and disabled all options, local options, and completions.

However, automatic capitalization after tabs and spaces characters persists. This is happening in a template document (.ott).

I know the software versions are "obsolete", but is there any fix? or work-around you can suggest? a copy of the template document is available if that will help.

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2020-08-05 17:03:28.946879

1 Answer

Sort by » oldest newest most voted
0

answered 2015-10-06 22:14:52 +0200

Alex Kemp gravatar image

Hi sws

With odd & weird issues such as yours the very first thing to try is to start again with a Default Profile (look at Q56338).

It will also be perfectly possible to update to a later version. I'm using 4.4.4 under Debian-6.0, so you can certainly upgrade.

If this helps then please tick the answer (✔)
...and/or show you like it with an uptick ()

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2015-08-14 17:01:03 +0200

Seen: 67 times

Last updated: Oct 06 '15