Writer 3 can't turn off capitalization [closed]

asked 2015-08-14 17:12:53 +0100

s.w.s. gravatar image

updated 2015-08-22 17:23:27 +0100

Alex Kemp gravatar image

LibreOffice 3.5.7.2 Build ID: 350m1(Build:2)

64-bit Ubuntu 12.04 3.13.0-61-generic

Under Tools --> Options --> Autocorrect I have reset the "replace" list, reset the "exceptions" list, and disabled all options, local options, and completions.

However, automatic capitalization after tab and space characters persists. This is happening in a template document (.ott).

I know the Libreoffice software version is "obsolete", but is there any fix or work-around you can suggest?

A copy of the template document is available if that will help.

edit retag flag offensive reopen merge delete

Closed for the following reason duplicate question by Alex Kemp
close date 2015-10-06 22:16:48.753309