We will be migrating from Ask to Discourse on the first week of August, read the details here

Ask Your Question
0

Autocorrect "Text Only" box greyed out in calc [closed]

asked 2015-08-15 02:32:12 +0200

griffinsclaw gravatar image

updated 2020-07-19 23:42:13 +0200

Alex Kemp gravatar image

I'm trying to make an autocorrect filter where if I type a small code ( [x] ), it changes to a longer bolded word ( X is good ). From what I understand, I should be able to do this by selecting an example of the bolded output text, opening the Autocorrect Options, unchecking the "Text Only" box, and entering the text to be replaced. However, the "Text Only" box seems to be greyed out no matter what I do.

I tried also to work around this by replacing to text with asterisks around it, but this did not work. It just placed the asterisks as plain text. Any solution/workaround?

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2020-07-19 23:42:23.428244

1 Answer

Sort by » oldest newest most voted
0

answered 2016-08-10 21:11:49 +0200

floris v gravatar image

Text only can only be accessed if you have selected text in your document. When ticked, it will ignore any formatting. Not ticked, it will replace including the formatting.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2015-08-15 02:32:12 +0200

Seen: 178 times

Last updated: Aug 10 '16