Ask Your Question
0

Dependency problems - Libre Office 5.0.0

asked 2015-08-22 08:27:54 +0100

An Laoch gravatar image

updated 2016-03-19 01:46:23 +0100

Alex Kemp gravatar image

Installed LibreOffice_5.0.0_Linux_x86-64_deb without issue and all packages are opening, however when I try install the GB language pack or the helppack a string of dpkg dependency problems start with this being the first in the string.

dpkg: dependency problems prevent configuration of libobasis5.0-en-gb

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2015-10-06 15:26:27 +0100

Alex Kemp gravatar image

Hi An Laoch

Do an apt-get upgrade (or perhaps, apt-get dist-upgrade). If problems continue then you have made some kind of manual change to your system (tsk tsk) & may need to dig yourself out of a hole (or manually undo those changes).

I had zero problems myself under an ancient Debian 6.0:

dpkg -i LibreOffice_5.0.0.5_Linux_x86_deb_helppack_en-GB/DEBS/libobasis5.0-en-gb-help_5.0.0.5-5_i386.deb

If this helps then please tick the answer (✔)
...and/or show you like it with an uptick ()

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-08-22 08:27:54 +0100

Seen: 414 times

Last updated: Oct 06 '15