Ask Your Question
0

No startup icons Windows 8.1/LibreOffice 5.0

asked 2015-08-24 16:00:30 +0200

kj6ykq gravatar image

updated 2015-08-24 16:03:14 +0200

Alex Kemp gravatar image

I installed LibreOffice 5.0 on my Windows 8.1 (32bit) Dell PC but there are no desktop or icons in the start->all programs in the folder, and no executable files in C:\Program Files\LibreOffice_5.0_SDK. So I uninstalled, rebooted, and tried again with the same result.

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2015-08-24 23:03:33 +0200

peterwt gravatar image

LO 5 works on Windows 8 and 10. Did you get any error messages during the install? Something must have installed as you were able to find the install to be able to uninstall it.
The location you quoted for the files, C:\Program Files\LibreOffice_5.0_SDK, would be the location for the LO SDK (Software Development Kit) and not the LO main program. Did you install the main LO program?

edit flag offensive delete link more
0

answered 2015-08-24 19:37:34 +0200

lvcabbie gravatar image

I'm not certain but think LO5 is ONLY for Windows 10.

edit flag offensive delete link more

Comments

Right. So you think that I should remove it from my Debian6, then? No, wait a moment - it came as either a .deb or a .rpm or a .tar.gz file. No, I'm sure that you know what you're talking about.

Alex Kemp gravatar imageAlex Kemp ( 2015-08-24 20:15:07 +0200 )edit

Absolutely false, @lvcabbie.

rautamiekka gravatar imagerautamiekka ( 2015-08-24 20:47:21 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-08-24 16:00:30 +0200

Seen: 183 times

Last updated: Aug 24 '15