Ask Your Question
0

Is version 5.0 compatible with Windows 10?

asked 2015-08-24 20:54:17 +0200

chilloutdani gravatar image

updated 2015-08-24 21:01:21 +0200

Alex Kemp gravatar image

Online forums say version 5.0 will work with Windows 10, but when I went to libreoffice.org to download, it didn't mention Windows 10 compatibility. Does anyone have experience - positive or negative - with using 5.0 with Windows 10?

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2015-08-25 08:05:03 +0200

Gerry gravatar image

Yes, version 5.0 is compatible with Windows 10. You can use it. The better compatibility with Win 10 was part of the release announcements (also older versions of LibreOffice work with Win 10, but it is better to use version 5.0).

Just no one has added it to the system requirements. If someone who can edit the LibreOffice website reads this, please change it! There is also a bug entry for this: https://bugs.documentfoundation.org/s...

edit flag offensive delete link more

Comments

Has this been fixed yet? I am still trying to find a version of LibreOffice that will work with Windows 10.

paperclip1 gravatar imagepaperclip1 ( 2018-03-04 23:43:21 +0200 )edit
0

answered 2015-08-24 21:03:29 +0200

Alex Kemp gravatar image

updated 2015-08-24 21:05:18 +0200

Click on the Tags (above) to investigate other problems reported with win10. (Remind yourself first that you will be looking only at the black side of the card.)

If this helps then please tick the answer (✔)

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-08-24 20:54:17 +0200

Seen: 7,719 times

Last updated: Aug 24 '15