How do I set "pre language" default fonts in impress?

asked 2015-08-29 14:01:01 +0200

TOP gravatar image

updated 2015-10-06 00:57:26 +0200

Alex Kemp gravatar image

I am running Ubuntu 14.04.3 LTS. In preparing Impress documents for use in a multi-language environment I find I can only set a default font for one language. I am using English and Korean in my slides. I could also use other Asian languages depending on the audience.

I cannot set more than one default font (for English).

I cannot see the full list of available fonts, the list cuts off in the "g's".

LibreOffice Version: 4.2.8.2 Build ID: 420m0(Build:2)

edit retag flag offensive close merge delete