Ask Your Question
0

how to prevent auto-inserted spaces after parentheses in the formula editor

asked 2015-09-03 21:38:01 +0100

tbm gravatar image

updated 2015-09-04 10:11:17 +0100

When i type a (, [ or { at the end of a line they are followed with two space characters () and a ), ] or }. I don't mind the closing parenthesis, but the spaces are annoying.

my current workaround is to start with ""<home>

LibreOffice writer 5.0.1.2x64 and 4.3.5.2 on Windows 7

edit retag flag offensive close merge delete

Comments

It is not clear to me, what "space" do you mean. Is the space between the formula and the surrounding text or is the space inside the formula? In addition, please cite which command you have got in the command window in edit mode of the formula. A screenshot with a mark where you see the unwanted space would be helpful too.

Regina gravatar imageRegina ( 2015-09-04 10:03:50 +0100 )edit

clearer now?

tbm gravatar imagetbm ( 2015-09-04 10:12:16 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2015-09-08 20:14:34 +0100

Regina gravatar image

That is only in the command window. The cursor is between the spaces, so that you can type immediately the content of the bracketed term. These spaces are a usual way to make content easier to read. The formula itself has no spaces there.

There is currently no way to disable this behavior. This feature was introduced with fdo#43090. You are not the only one, who do not like the new feature and therefore the bug has been reopened. You should add you to CC there, to get informed, in case the work goes on.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

2 followers

Stats

Asked: 2015-09-03 19:58:25 +0100

Seen: 291 times

Last updated: Sep 08 '15