Ask Your Question
0

Screen view when creating text documents in LibO Writer

asked 2015-09-07 10:10:08 +0200

terryd gravatar image

Every time I create a (new) text document, page 1 starts off the screen to the right, page 2 is to the left, page 3 is under page 1, page 4 is under page 2, and so on.

How do I change that, so that the document just continues "vertically"? It is becoming very tiresome having to scroll left and right to read down a document, and painful and error-prone trying to copy and paste. I want to use LibO Writer as I would Microsoft Word.

Thanks.

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2015-09-07 13:25:38 +0200

Alex Kemp gravatar image

Fortunately, very easily.

The easy route:

(bottom right on Status bar) Click on Single-page View / Multi-page View / etc. (as desired)

The slightly-more complex route:

(menu):ViewZoomZoom...

If this helps then please tick the answer (✔)

edit flag offensive delete link more
0

answered 2015-09-07 13:41:10 +0200

peterwt gravatar image

On the Status bar at the bottom of the screen there is at the far right a magnification slider. To the left of that there are 3 icons. To the left a single page, next 2 pages separated, and next 2 pages joined. You will probably find that the 2 pages joined is highlighted. Click on the single page. LO remembers this setting and all documents will then display in the way you stated. You probably accidently clicked on the 2 pages joined.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-09-07 10:10:08 +0200

Seen: 94 times

Last updated: Sep 07 '15