Ask Your Question
0

Save as .CSV removes formating [closed]

asked 2012-09-07 21:51:13 +0200

Barry Allen gravatar image

updated 2015-10-18 02:36:32 +0200

Alex Kemp gravatar image

I have a .CSV file. I'm attempting to Save it as a new .CSV File. When I do so it is removing some of the formating. Specifically, It is removing the Commas and the Quotation marks. As this is a Comma Seperated Value file the Comma's are pretty important. Any Idea Why this is happening? I Just Updated to the Latest Version of Libre Office and this still seems to be an issue.

I suspect it may be related to the Text Importer. Is there anyway to Disable that?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-18 02:36:39.740520

2 Answers

Sort by » oldest newest most voted
1

answered 2012-09-07 23:53:35 +0200

m.a.riosv gravatar image

In windows7

image description

edit flag offensive delete link more
0

answered 2012-09-19 09:38:51 +0200

rl gravatar image

Another option is to check "Quoted field as text" in the import dialog window.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-09-07 21:51:13 +0200

Seen: 1,990 times

Last updated: Sep 19 '12