Ask Your Question
0

local help ignored, spellcheck locale wrong? [closed]

asked 2012-02-27 16:59:00 +0100

jay m gravatar image

updated 2015-10-21 17:05:51 +0100

Alex Kemp gravatar image

Libre Office 3.5.0 on Win 7 Help pack 3.5.0 en-GB (somehow got GB instead of US - oops)

Help goes to web instead of local. Ran repair, no change.

Spellcheck dictionary is wrong - flags everything as misspelled. For "position" suggests "posiitivo".

??

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-21 17:06:32.804267

3 Answers

Sort by » oldest newest most voted
1

answered 2012-02-27 22:14:17 +0100

MegaTallDave gravatar image

I had a similar problem when I was trying to solve another problem.

The equation editor wouldn't open, so I renamed the user profile folder. When I started LibreOffice back up, the user preference folder was regenerated, the equation editor problem was solved, but the spell check was mysteriously localized to something other than US English.

I had to uninstall and reinstall. That fixed the problem. There may be a more elegant way of doing this, but it worked for me.

edit flag offensive delete link more
1

answered 2012-02-27 20:52:08 +0100

peterR gravatar image

if your User interface is set to US then help will look for US help, hence on the web as you have the GB help installed. You will need the US help pack or set your User interface to GB (may have to have local the same as well). If position is being suggested as positivo your document is set to the wrong language (I would guess, Spanish maybe?). Check in Tools>Options>Language Settings>Languages that the user interface locale setting and default language for documents all match what you want.

edit flag offensive delete link more
0

answered 2013-02-12 12:15:53 +0100

manj_k gravatar image
edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-02-27 16:59:00 +0100

Seen: 342 times

Last updated: Feb 12 '13