Ask Your Question
0

Print 2 pages on 1 sheet - I can't get it to print correctly [closed]

asked 2015-09-24 22:29:37 +0100

Mountain gravatar image

updated 2015-09-26 22:36:49 +0100

I have a 5.5" x 8.5" document. It prints on exactly half a sheet of US Letter paper (8.5" x 11") in landscape format. Everything works fine. However, it wastes half a sheet of paper.

Therefore, t I want to print another copy of the same document on the other half of the page.

The problem is that when I do the obvious thing and tell Writer to print two pages on 1 sheet, it unneccessarily scales the documents down. No scaling is required.

UPDATE : even though this is label paper with 2 labels per sheet, I cannot currently use the Label Template feature of LO; I have another question at ask.libreoffice.org on that issue. In this question I am looking for solutions that do not involve Label Templates.

After a couple days of trying everything, I am coming here for help. Here are the settings:

The page formatting that works perfectly for printing 1 copy on half the sheet is:

  • Paper Format: Letter
  • Width: 11"
  • Height:8.5"
  • Orientation: landscape
  • Margins:
  • Left: 0.5"
  • Right: 6.1"
  • Top: 0.5"
  • Bottom: 0.25"
  • 1 page per sheet

I changed those settings as follows in my attempt to solve this challenge:

  • Paper Format: User
  • Width: 5.5"
  • Height:8.5"
  • Orientation: portrait
  • Margins:
  • Left: 0.5"
  • Right: 0.5"
  • Top: 0.5"
  • Bottom: 0.25"
  • 2 pages per sheet

I tried many variations but could not come up with the proper solution. Every variation I tried resulted in Writer scaling down the document and printing two much smaller copies on the 1 sheet.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-01 14:01:16.466242

4 Answers

Sort by » oldest newest most voted
1

answered 2015-09-24 23:05:57 +0100

Regina gravatar image
  • Set the page size in the document to its original size; I assume it is 5,5" width and 8,5" height. File > Print.
  • In the Printing dialog goto tab "Options". Check "Use only paper size from printer preferences".
  • Now go to tab "Page Layout". Set Pages per sheet to "2". Set the order so, that you see 1 2 in the right field.
  • Now go to tab "General".
    • Select Option Pages and enter 1,1 if you will print two times the first page; Or enter 1,2 if you will print first page and the second page of your document. Notice, that the preview on the left side shows you two pages on a sheet in landscape. But the sheet has the wrong size.
    • Click on "Properties". You get the printer setting dialog of your printer driver. This dialog should have an option to set the paper size. You need landscape orientation and 11" width and 8,5" height. When you have done it, close the dialog of the printer driver. You are then back on tab General.
    • Look again at the sizes at the preview left side. Do you now see the correct paper size? If yes print.

If that does not work, we need more information to help you. What is your operating system? If not Windows, what print settings do you use in your operating system? Which printer do you use? What driver is installed for that printer?

If you do not get it in LibreOffice, then you can try this: Export the document to .pdf and use the Acrobat Reader for printing. It has a very comfortable printing dialog.

edit flag offensive delete link more

Comments

That is an awesome answer! Thank you. I believe this will work. However, the option to change the paper size (General > Properties button) is disabled. I have had it enabled previously, but all day today I noticed it has been disabled. I'm not sure why. Soon as I enable it, I will try your method. I did all the steps up to this point and I think it will work. I am running LO 5.0 on Kubuntu (12.04 and 14.04)

Mountain gravatar imageMountain ( 2015-09-25 07:40:52 +0100 )edit

As mentioned, I am running LO 5.0 on Kubuntu (12.04 and 14.04) on several different computers. I have 2 HP X551dw and one HP 8630. The current driver is HPLIP 3.15.7. (3.15.9 is just out, will probably upgrade tonight.) The behavior I'm seeing is consistent across all printers and computers. I prefer to print with LO rather than Adobe Reader.

Mountain gravatar imageMountain ( 2015-09-25 07:53:47 +0100 )edit

Resolved it. This works. Thanks! My resolution was to also check "Use only paper tray from printer preferences" in addition to checking "Use only paper size from printer preferences".

Mountain gravatar imageMountain ( 2015-09-25 08:59:20 +0100 )edit
1

answered 2015-09-27 23:24:33 +0100

horst gravatar image

updated 2015-09-27 23:27:06 +0100

@petermau your technic works fine with A-formats but not so good with Letter. ALL A-formats have the same relation between short and long side 1:sqrt(2) or about 1:1.41. Letter has 8.5:11 = 1:1.29 and half letter 5.5:8.5 = 1:1.55. The effect is then that the half letter is to long and LO makes big empty top and bottom margins which looks ugly. regina's solution is much better for Letter.

edit flag offensive delete link more
1

answered 2015-09-25 01:03:34 +0100

peterwt gravatar image

updated 2015-09-26 12:50:58 +0100

As you are printing on labels you can use the Label template. This will print the text you have created on the 5.5 X 8.5 correctly on each of the two Labels of the type you are using. It will ensure that the text will not print in an area greater than the label size.
EDITED

As you are having a problem using Labels there is a simple way of producing what you need.
Create a document using US Letter in landscape. Place two "Text boxes" on the document of a size that will print correctly on the area of the two labels on the label stock you are using. Put the text in one of the "Text boxes" and copy and paste into the second £Text box". then you just print on to the label stock.

edit flag offensive delete link more

Comments

Sorry, I should have specified in the question that I cannot use the Label template. I actually have another question addressing the Label template and the answer was to use another program besides LO Writer. I do not want to do that. So I have to find a solution that does not involve label templates.

Mountain gravatar imageMountain ( 2015-09-25 07:34:28 +0100 )edit

Thank you. I appreciate knowing this alternative solution (in your edited answer). It could be very handy.

Mountain gravatar imageMountain ( 2015-09-26 22:33:09 +0100 )edit
0

answered 2015-09-27 18:01:42 +0100

petermau gravatar image

updated 2015-09-27 18:35:02 +0100

I find it easier to let LibO do the sizing. In my case printing A5 documents two up on an A4 sheet.

There is a print option on LibO called PAGE LAYOUT. This will allow you to print one or more pages on the same sheet. However to use this, you need to specify the "full size" page, in your case that would be LETTER. Layout the page as if you are printing a Letter size document then print it at 2 PAGES PER SHEET. The pages will be rotated and printed at half letter size. You do, however, need to specify everything at twice the size as if you were actually using letter size. In practice twice the area means 1.41 in each direction, hence for a final font of 10 point try 14, and change the margins by the same ratio.

Sound complicated but I find it works well.

edit flag offensive delete link more

Comments

It sounds similar to Regina's answer, but I get the impression it isn't as robust on a document with complex formatting. Why don't you try Regina's solution? It works perfectly for me.

Mountain gravatar imageMountain ( 2015-09-27 18:43:20 +0100 )edit

Question Tools

1 follower

Stats

Asked: 2015-09-24 22:29:37 +0100

Seen: 13,072 times

Last updated: Sep 27 '15