Ask Your Question
0

Printer Options: Paper Size, Orientation Are Grayed Out [closed]

asked 2015-09-25 08:43:15 +0200

Mountain gravatar image

updated 2015-09-25 13:58:44 +0200

Alex Kemp gravatar image

Until recently I had the option to change paper size and orientation in the LibreOffice Print Dialog > General Tab, Properties Button. Now those options are disabled. And this is true for all 3 of my printers. It is also true on multiple computers.

image description

In the last few days I have been trying to solve some (other) printing challenges. Based on various support suggestions, I have upgraded a number things. For example, I recently upgraded to LO 5.0. I am not sure when I lost the ability to set these two options.

I am running Kubuntu (12.04 on one computer, 14.04 on the other). My printers are HP X551dw and HP 8630. Driver is HPLIP 3.15.9 (latest as of today). All operating system updates are current as of today.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-03-19 22:54:12.044748

Comments

The validated answer doesn't work for me. My solution: Go to "Format" tab, then "Page" in LO In the window that open, go to "Page" tab and there you will find settings for orientation. I'm on Ubuntu 16.04 LTS using LO 5.1.6.2

Cheers!

Flintstone gravatar imageFlintstone ( 2017-12-19 23:08:02 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2015-09-25 09:00:49 +0200

Mountain gravatar image

updated 2015-09-25 09:04:33 +0200

I resolved this by going to the Options tab in the LO print dialog. I checked "Use only paper tray from printer preferences". (I already had "Use only paper size from printer preferences" checked.) This single change gave back both the options that had been grayed out. It doesn't make any sense to me, but it works.

edit flag offensive delete link more

Comments

This solution does not work for me. The printer options show correctly for some programs (gThumb for example) but not in LibreOffice. I am using Linux Mint 18, LibreOffice 5.1.6.2.

Graham

gjkathome gravatar imagegjkathome ( 2017-04-05 16:37:40 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2015-09-25 08:43:15 +0200

Seen: 5,931 times

Last updated: Sep 25 '15