Ask Your Question
0

Printing does not work, nor exporting to PDF [closed]

asked 2015-09-25 18:23:36 +0100

spartanhooah gravatar image

updated 2020-08-20 14:11:08 +0100

Alex Kemp gravatar image

Using LibreOffice Writer 5.0.2.2, printing does not work at all. Printing the document (here: http://imgur.com/izBTWSb.jpg ) directly results in a blank page. Printing to PDF results in this: https://i.imgur.com/FyIvCeA.jpg . Also, the image pasted into the document looks much worse on this version than before the last update. There wasn't nearly so much aliasing.

Another thing I noticed in the printer dialog is inexplicable pink: http://i.imgur.com/PYf4nPo.png

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-03-19 19:14:32.945748

1 Answer

Sort by » oldest newest most voted
0

answered 2015-09-30 12:13:06 +0100

Alex Kemp gravatar image

Hi spartanhooah

What splendid problems! Try this:-

  1. Restart with a Default profile
  2. (if that fails)
    Submit a bug-report (or use the Bug Submission Assistant)

It is all par for the course when you make use of LibreOffice Fresh. If you want a less-exciting life then install from Libreoffice Still (stable) instead.

If this helps then please tick the answer (✔)
...and/or show you like it with an uptick ()

edit flag offensive delete link more

Comments

How many reports should I submit? One each for printing, PDF exporting, and the weird pink? Also, 5.0.2.2 is what's downloaded by default if you go to libreoffice.org ; there's no mention of that being a beta channel.

spartanhooah gravatar imagespartanhooah ( 2015-09-30 14:48:28 +0100 )edit

Submit 1 report per problem.

LO does not use the terminology 'alpha', 'beta', etc. for releases. They use 'Still', 'Fresh' & 'Development'. Imagine what the latter must be like.

Alex Kemp gravatar imageAlex Kemp ( 2015-09-30 16:23:30 +0100 )edit

Regardless, there's no indication when you go the main page that version 5+ is not the intended consumer release.

spartanhooah gravatar imagespartanhooah ( 2015-10-01 01:18:59 +0100 )edit

I spend ages in giving excellent answers, and the folks I do it for cannot even bother to tick my answer. Do you think that I should ask for my money back?

Alex Kemp gravatar imageAlex Kemp ( 2015-10-01 01:24:27 +0100 )edit

I'll tick this answer when I feel like my question has been answered; you didn't let me know what the best bug reporting route would be - one for each issue, or some combination of the three?

spartanhooah gravatar imagespartanhooah ( 2015-10-01 15:40:19 +0100 )edit

I answered immediately you asked it: 1 report per problem. It may well be that the various problems are related, but it will be unlikely that you can know that. Reporting more than 1 at a time splits attention:- which one to answer? Better that just 1 at a time, then there is just one thing for the bug-chaser to focus on. Also concentrates your mind:- which problem is the most important?

Alex Kemp gravatar imageAlex Kemp ( 2015-10-01 18:27:41 +0100 )edit

Oh, sorry, I visually grouped that line as not part of your post for some reason. I'll get those bug reports submitted soon. Thank you.

spartanhooah gravatar imagespartanhooah ( 2015-10-02 21:59:40 +0100 )edit

Many thanks for the tick. And good luck with the Bug report. 5.0.1 & 5.0.2 seem to have had lots of bugs. Do not forget to point out that you have tried the Default Profile fix before reporting the bug (give the URL when you do that - always impressive).

Alex Kemp gravatar imageAlex Kemp ( 2015-10-02 22:38:38 +0100 )edit

Question Tools

1 follower

Stats

Asked: 2015-09-25 18:23:36 +0100

Seen: 99 times

Last updated: Sep 30 '15