Ask Your Question
0

math extension window on left vanished

asked 2015-09-26 10:20:40 +0200

arminius gravatar image

updated 2015-09-29 02:41:26 +0200

Alex Kemp gravatar image

Hallo! I am running Libreoffice 5.xxx and I write math formulas often. To write math there opens an additional window at the bottom and at the left. In the left window there are all signs etc. accessible. But once it vanished and I am not able to dock it. It's only possible to have a separate Window "Elemente" (I assume "Elements") but I am not able to dock it. This simple stuff :-( Thank you for help...

edit retag flag offensive close merge delete

3 Answers

Sort by » oldest newest most voted
1

answered 2017-12-11 12:11:09 +0200

Akrai gravatar image

Press control + shift + F10 i dont know why is it so hard to redock it, i found the shortcut keys in a forum, no idea where is it shown in the UI...

edit flag offensive delete link more
0

answered 2015-09-29 11:58:06 +0200

Lupp gravatar image

updated 2015-09-29 11:59:05 +0200

I cannot verify the described behaviour, but: The ToolBar, once made floating, can only be redocked from a rather small range of positions (indicated by showing a gray frame) now. Only if you release the mouse button while the frame preview is visible, you get the bar docked. You may, however, also dock it to another edge of the working area. (This just tested again with V5.0.2).

edit flag offensive delete link more

Comments

I don't get it docked. When one writes a formula (s)he can open a menu with all relevant symbols with View->Elements. This opens a separate window. (now).

Original setting of this math-symbol window is docked at the left of LO window. This is what I want. Everybody has it at this position. But not me.

Update: This seems to be a BUG. I cross-checked it with a linux Version. When I open here the View->Elements window appears at the left a slider. But NOT in this LO Version.

Hermann

arminius gravatar imagearminius ( 2015-10-01 21:22:05 +0200 )edit

Whether the 'Elements' toolbox is docked depends on how the user chose/adjusted. The setting should be stored somewhere in the user profile. Since the linux version will not use the same proifile, your observation don't not mean much. Well, I am on Win 8.1 with LibO v5.02. and I actually tested docking/undocking. If your system behaves different, there may be a bug (You know how to report one?) There may also be a corrupted user profile. Did I tell that docking is abit ticklish?

Lupp gravatar imageLupp ( 2015-10-05 18:31:07 +0200 )edit

"Ticklish" is something between complicated and tricky? The point is: When I open math mode on my linux pc there is at the left and at the bottom the window. And there is a slider where the window can be closed/opened. on´my win-pc at the left there's no slider.

I re-installed(!) LO - no effect. The standard behavior is the left window in math mode.

Maybe it's a corrupt profile. Because also %mu does NOT appear in math mode. %alpha, %beta...%omega works. But not %mu and %nu.

arminius gravatar imagearminius ( 2015-10-06 22:11:07 +0200 )edit
0

answered 2015-09-29 02:53:41 +0200

Alex Kemp gravatar image

updated 2015-09-29 13:52:53 +0200

Hmm, yes - I do not use Math so, whilst experimenting to see what you were talking about, I managed to un-dock the Elements side-panel. Arghh! So, I can now promise you that it is possible to change it from a standalone window back to a dockable window. You simply have to experiment with precise positioning as you manoeuvre it back into position on whichever margin you wish it to dock. Fiddly, but possible.

PS
(menu):ToolsOptionsLanguage SettingsLanguages
(the top item allows you to set the UI (User Interface) language)
(so that it can be 'Elements' & not 'Elemente')

If this helps then please tick the answer (✔)
...and/or show you like it with an uptick ()

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-09-26 10:20:40 +0200

Seen: 628 times

Last updated: Dec 11 '17