Libre Office Calc: Hidden row/column values are still displayed when copying chart to Writer

asked 2015-09-26 15:45:13 +0100

Mr.Sweet gravatar image

updated 2015-10-05 04:25:28 +0100

Alex Kemp gravatar image

Version: LibreOffice 4.2.8.2 (1:4.2.8-0Ubuntu2) EN System: Linux Ubuntu 14.04

When creating a chart and If I need to hide some values using function (Hide row, hide column) I can create the perfect chart with data-values I need. But when I copy it straight to LibreOffice Writer then it will still display all the hidden values? Am I doing something wrong? Or this functions does not work like that? Workaround is to take screenshot of table in Calc and insert in Writer, but it will make a poor quality paper that way.

edit retag flag offensive close merge delete

Comments

Formatting this as a comment as I have no personal experience with this extension. Try http://extensions.libreoffice.org/ext... and see if it solves the problem

Edward gravatar imageEdward ( 2015-09-29 01:37:20 +0100 )edit

Upgrade to 5.0.2.2 ! sudo add-apt-repository ppa:libreoffice/ppa, then sudo aptitude update || sudo apt-get update, then sudo aptitude full-upgrade || sudo apt-get upgrade.

rautamiekka gravatar imagerautamiekka ( 2015-09-29 18:56:08 +0100 )edit