Ask Your Question
0

How do I set the default measurement unit? [closed]

asked 2015-09-28 02:52:49 +0200

Niftywi gravatar image

updated 2015-09-28 22:32:51 +0200

Alex Kemp gravatar image

I have Libre Office 5.0.2.2 running on win 10.

I have set (via Options/Language Settings/Languages) my Locale to English(Australia). I expected this to set the default measurement units to metric but it doesn't - they remain set to inches.

I can't find any other place in Options that might serve to set the default measurement unit.

I should add that I had a Libre Office (probably an older version) running on Win 8.1 and I never experienced this problem.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-01 14:00:23.925693

1 Answer

Sort by » oldest newest most voted
0

answered 2015-09-28 22:37:11 +0200

Alex Kemp gravatar image

updated 2015-09-28 22:38:50 +0200

(menu) : ToolsOptionsLibreOffice WriterGeneralSettings (measurement unit)

(easy when you know how!)

If this helps then please tick the answer (✔)
...and/or show you like it with an uptick ()

edit flag offensive delete link more

Comments

Many thanks!

Niftywi gravatar imageNiftywi ( 2015-09-29 03:00:08 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2015-09-28 02:52:49 +0200

Seen: 640 times

Last updated: Sep 28 '15