Ask Your Question
0

LO 3.6.1 Crashes windows explorer and says ODS files are corrupt. [closed]

asked 2012-09-11 15:04:44 +0200

Cool gravatar image

updated 2015-08-28 17:54:08 +0200

Alex Kemp gravatar image

Hi,

Recently switched from using OpenOffice to LibreOffice.. Since switching I am having all sorts of issues..

  1. LO often says the file is corrupt when trying to open it..
  2. LO sometimes "repairs" the file but looses conditional formatting etc.. other times says it can't be repaired..
  3. LO often crashes windows explorer when trying to open/repair the files..

There are time that files will open just fine..

I am seeing this on 3 different Windows 7 Laptops that are all access in the same files via a mapped drive..

Anyone else seeing this? or have any suggestions on how to fix it?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-18 01:57:15.419114

Comments

Thanks for the quick reply.. How do I remove the explorer extension?

Cool gravatar imageCool ( 2012-09-11 15:17:45 +0200 )edit

(2) → If you choose a custom installation... · Dialog Box #3, #4 · Optional Components

manj_k gravatar imagemanj_k ( 2012-09-11 19:29:12 +0200 )edit

(3) Installer option: "Install" → "Modify"

manj_k gravatar imagemanj_k ( 2012-09-11 19:45:48 +0200 )edit

Have done it so that hopefully solves the explorer crashes, anyone have any ideas on the corruption problems?

Cool gravatar imageCool ( 2012-09-11 20:26:04 +0200 )edit

3 Answers

Sort by » oldest newest most voted
2

answered 2012-09-11 15:09:02 +0200

Jean-Baptiste FAURE gravatar image
edit flag offensive delete link more

Comments

fdo#53588, fdo#53533, and fdo#53420 all have status RESOLVED FIXED.

qubit gravatar imagequbit ( 2013-01-31 03:32:22 +0200 )edit
0

answered 2012-09-18 06:22:03 +0200

Jean-Baptiste FAURE gravatar image

I you have problems to reopen with LO 3.6.1 a spreadsheet with conditional formattings saved with LO 3.6.1, try to reinstall LO 3.5.6. In that case the problem is probably related to this bug: https://bugs.freedesktop.org/show_bug.cgi?id=54498 and others marked as duplicates and having the same root cause. Hopefully, this bug will be fixed in LO 3.6.2.

edit flag offensive delete link more
0

answered 2012-09-11 18:54:49 +0200

Jean-Baptiste FAURE gravatar image

AFAIK, you can remove a bundle extension by launching the installer in repair mode.

edit flag offensive delete link more

Comments

See my comment #(3) above.

manj_k gravatar imagemanj_k ( 2012-09-12 12:46:19 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2012-09-11 15:04:44 +0200

Seen: 612 times

Last updated: Sep 18 '12