Ask Your Question
0

non breaking spaces don't work in writer 5

asked 2015-09-30 14:14:28 +0100

Geerit gravatar image

updated 2015-09-30 17:03:36 +0100

Alex Kemp gravatar image

Shift + Control + space does not work in Libreoffice 5 Writer on Ubuntu? Any suggestions?

edit retag flag offensive close merge delete

Comments

It works for me in daily dbgutil bibiset version 2015-09-30. Can you tell us about what you want the non-breaking space to do for you?

Terrence Enger gravatar imageTerrence Enger ( 2015-09-30 22:40:40 +0100 )edit

Thanks. When I type a document in Writer, I use it to keep words together as the line wraps. E.g '27 years' should stay together and not show the '27' at the end of a line and 'years' at the start of the next line.

Geerit gravatar imageGeerit ( 2015-10-01 10:39:12 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2015-09-30 17:02:33 +0100

Alex Kemp gravatar image

updated 2015-10-01 13:48:28 +0100

Works fine for me (5.0.0.5) (double-checked just now).

There may be a simple fix...

Restart with a Default profile (Q58416).

If that does not do it for you then switch to LibreOffice Still (stable 4.x series). Plus post a bug (which is what LibreOffice Fresh is designed for).

edit flag offensive delete link more

Comments

Thanks. I have downloaded today, version 5.0.2.2. So not sure what to do.

Geerit gravatar imageGeerit ( 2015-09-30 17:41:57 +0100 )edit
Login/Signup to Answer

Question Tools

2 followers

Stats

Asked: 2015-09-30 14:14:28 +0100

Seen: 476 times

Last updated: Oct 01 '15