Ask Your Question
0

Error 1714 Problem Need 3.3.0 RC1 [closed]

asked 2012-09-12 00:26:34 +0100

Lern2Swim gravatar image

updated 2015-08-28 11:52:03 +0100

Alex Kemp gravatar image

I'm on 64 bit Vista.

I am trying to install LO 3.6.1 and am getting an error 1714. I've found the existing solution (to reinstall the previous version and uninstall it correctly) and am trying to attempt it. However, it appears the version I had previously is not available to download anywhere. The error message is telling me that I need "LibreOffice 3.3 (4cf8f8a3)." With a bit of research, it appears that this was version 3.3.0 RC1.

As far as I can tell I can't do anything about this error without that. I've tried both CCleaner and Revo Uninstaller. Revo (which is what I used to uninstall the old LO version in the first place) sees nothing related to LO. CCleaner shows the LO msi installer (as does windows) but seems incapable of doing anything with it. There is nothing related to LO showing in the uninstall key in the registry.

I'd appreciate any help I can get. Thank you.

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by manj_k
close date 2014-06-11 22:36:56.962443

Comments

I already removed that folder. Does anyone else have any ideas? Or somewhere I can get that release?

Lern2Swim gravatar imageLern2Swim ( 2012-09-14 21:00:49 +0100 )edit

I keep getting emails telling me to accept the best answer here. The only answer posted doesn't solve my issue. Any other ideas?

Lern2Swim gravatar imageLern2Swim ( 2012-09-26 10:23:02 +0100 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2013-01-31 03:55:42 +0100

qubit gravatar image

Hi @Lern2Swim,

(Just to add in a link regarding what you said in your question) per this answer about Error 1714, it appears that if you can't find the installation tools for your particular build, you may instead remove all files/registry information manually: http://ask.libreoffice.org/en/question/5189/help-install-error-1714-on-vista/

Are you still having an issue trying to uninstall 3.3.0? We might be able to dig up an install manifest, which you could use as a kind of "hit list" for clearing out your filesystem, registry, etc..

edit flag offensive delete link more
0

answered 2012-09-12 03:26:11 +0100

m.a.riosv gravatar image

Try resetting the user profile: http://wiki.documentfoundation.org/UserProfile

edit flag offensive delete link more

Question Tools

2 followers

Stats

Asked: 2012-09-12 00:26:34 +0100

Seen: 677 times

Last updated: Jan 31 '13