Ask Your Question
0

Cannot create TOC, ver. 3.6.1.2

asked 2015-10-09 20:00:58 +0100

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

I have applied Header 1 to all the lines I want on my TOC. I then went to Insert>Indexes>Indexes. On Entry tab I hit level 1. Then I clicked in the box left of E box, Hyperlink; then to the right of E, Hyperlink, then OK.

The only thing that appears is: TABLE OF CONTENTS [followed by a gray box].

What am I doing wrong?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2015-10-12 21:14:33 +0100

Alex Kemp gravatar image

Hi @RolloMartins

At the moment it is showing you the Field Name rather than the Field contents. You toggle that as follows:-

  • (menu):ViewField Names (Ctrl+F9)

If this helps then please tick the answer (✔)
...and/or show you like it with an uptick ()

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-10-09 20:00:58 +0100

Seen: 11 times

Last updated: Oct 12 '15