Ask Your Question
0

slide show 2/3 covered with black overlay

asked 2015-10-10 16:41:39 +0100

rayholme gravatar image

updated 2016-03-17 21:21:57 +0100

Alex Kemp gravatar image

Version: 4.4.5.2 - just upgraded minutes ago. Finished writing a slide show and went to view. When I go to look at it with the slide show set to manual, only the left third of the slide shows correctly. The other 2/3 of the screen is solid black with ONLY colored text showing up through the black. Tried on two computers and got the same result. This is a total panic situation, the slide show is un-presentable. Yes, I tried all sorts of settings for the show, all resulted in the same.

edit retag flag offensive close merge delete

Comments

Both computers running Fedora Linux - release 22 (kernel: 4.1.10-200 if that matters) also fully patched minutes ago. One is 32 bit, the other 64. I tried a NEW presentation and it worked fine. I cut my presentation which has a left background constant image down to one page and that too screws up. It is something about having a background that screws this up. I am reporting this as a bug.

rayholme gravatar imagerayholme ( 2015-10-10 16:44:15 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2016-03-17 21:23:31 +0100

Alex Kemp gravatar image

The most likely answer is the OpenGL/OpenCL bug (see reply to Q64314).

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-10-10 16:39:53 +0100

Seen: 99 times

Last updated: Mar 17 '16