Ask Your Question
0

Do I need both versions? [closed]

asked 2015-10-15 08:58:17 +0100

wn1ytw gravatar image

updated 2020-08-26 17:02:41 +0100

Alex Kemp gravatar image

I have been using LibreOffice v 4.4.4 and recently installed v 5.0.2.2 of LibreOffice on my Mac with OSX 10.11. Do I uninstall v 4.4.4? I thought v 5 would upgrade the existing installation but it did a new install of b 5.0.2.2. Is there anything I need to be carefull of in removing v 4.4.4? I don't think I want 2 full versions of LibreOffice. Thanks Scott wn1ytw@gmail.com

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2020-08-26 17:02:58.592773

1 Answer

Sort by » oldest newest most voted
0

answered 2015-10-15 20:50:21 +0100

Drag the old version in the basket and you're done. The two versions share the same user profile, settings remain the same.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2015-10-15 08:58:17 +0100

Seen: 43 times

Last updated: Oct 15 '15