How can I stop ALL Language packs from loading?

asked 2015-10-25 06:21:53 +0200

samlb gravatar image

updated 2015-10-26 01:27:46 +0200

Alex Kemp gravatar image

I'm running Fedora 21 KDE, and whenever I use yum to update & upgrade, it takes a long long time for autoocorr and the language packs to load. How can I turn off everything but US_English (or maybe 2 others)??

edit retag flag offensive close merge delete