Ask Your Question
0

Libra Office 5.0.2 "damaged" when installed on Mac OS X 10.11.1

asked 2015-10-29 22:46:25 +0200

rdfuhr gravatar image

updated 2016-03-14 18:58:19 +0200

Alex Kemp gravatar image

Trying to download and install and run LibreOffice 5.0.2 on Mac running OS X 10.11.1 get error message saying "damaged"

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
1

answered 2016-03-14 19:05:18 +0200

Alex Kemp gravatar image

Very thorough info + fix in the answer to Q60334: '"LibreOffice" will damage your computer' warning on El Capitan.

edit flag offensive delete link more
0

answered 2015-11-09 10:36:45 +0200

jay Arr gravatar image

I have had similar problems.

I believe it is linked to 10.11 not installing Apple's JRE my 'solution' was to revert to OSX 10.10.5

UPDATE: from Bugzilla - Bug 94716

When LibreOffice on OS X 10.10 or 10.11 and LibreOffice loads Oracle's Java 1.8.x via JNI, the JVM terminates LibreOffice. This bug occurs only when only Oracle's JDK or JRE are installed and Apple's Java is not installed.

edit flag offensive delete link more

Comments

I installed Apples Java but this did not correct the problem.

nealt gravatar imagenealt ( 2015-11-10 23:29:51 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-10-29 22:46:25 +0200

Seen: 498 times

Last updated: Mar 14 '16