How to revert to original footnote anchor settings

asked 2015-11-02 15:46:06 +0200

FootnoteFumbler gravatar image

updated 2016-03-15 13:58:26 +0200

Alex Kemp gravatar image

I’m running LibreOffice Writer 5.0.2 on OS X.

Seriously struggling with the formatting/appearance of my footnote anchors. I have a 300-page document with over 150 footnotes, so any solution that does not involve having to individually highlight each one to change it is much welcome.

To make a long story short, I’ve tried and tried to edit “Footnote Anchor” style but no matter what I do, for some reason the footnote anchors appear to be bold, way too large, and not superscript. I would like to simply throw out all the changes I’ve made and go back to whatever is “default” or “standard” or "original," but no matter how many times I click on “Reset” or “Standard,” nothing happens.

Also, whenever I highlight a footnote anchor, it shows up as “Text Body” or “Default” style, even though I’ve highlighted it several times and double-clicked on “Footnote Anchor” style.

Help!

edit retag flag offensive close merge delete