Ask Your Question
0

My Writer just went into the "read only" mode. How do I exit this so that I can edit my document?

asked 2015-11-06 19:30:40 +0100

RShaw gravatar image

updated 2016-03-14 13:38:45 +0100

Alex Kemp gravatar image

Writer 5.0.0.5 and MAC OS 10.10.5

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2015-11-15 07:39:27 +0100

chonohor gravatar image

If you mean that your document is in read-only mode and cannot be edited, the simple solution is to press "saves as" and give the document another name. From then on you'll be able to edit it.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

2 followers

Stats

Asked: 2015-11-06 19:30:40 +0100

Seen: 92 times

Last updated: Nov 15 '15