How can I get the screen menu to show?

asked 2015-11-07 18:41:06 +0200

updated 2016-01-09 01:34:39 +0200

Alex Kemp gravatar image

I downloaded LibreOffice for first time and installed on my iMac running Yosemite. I liked it and it looked as expected with a top menu for the screen as well as a menu for LibreOffice below, toolbar, etc. However, when I installed on my wife's Macbook Pro with El Capitan installed the top menu for the screen no longer shows up unless the cursor is taken to the very top of the screen. Then the menu items become accessible. I tried tweaking the preferences with no result and searched the Help file, again with no result. So posing the question to this community. Is this an El Capitan thing? Or is there a setting in LibreOffice I have not yet found?

Thanks, — Richard

edit retag flag offensive close merge delete