Ask Your Question
0

How to keep text background the same colour?

asked 2015-11-12 14:05:06 +0200

etaknosnhoj gravatar image

updated 2016-03-14 15:29:06 +0200

Alex Kemp gravatar image

I just updated to the latest version of LO (4.4.5.2) on my iMac (OS x 10.10.5) to try and fix this issue but it's not made any difference.

I write in white-on-blue, with the default document background set to dark blue and default text to white; that's the default in preferences and also in my templates. It's always worked fine until I started using different devices to edit my documents store in Dropbox (I do this with MS Word for iOS on iPad & iPhone). Now, whenever I open those documents on my iMac, while the document background is still dark blue, the text background is white, and so is the text. It's not a massive problem but it is irritating to have to change it all back every single time I open the doc.

I did receive a suggested to work solely in .odt and transfer to .docx when I need to transfer to another device, but I need to transfer often at a moment's notice, several times a day, and .odt won't work on my iOS devices.

How can I get Writer to stick with the defaults I chose?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2016-03-14 15:31:18 +0200

Alex Kemp gravatar image

This is going to irritate you...

LO's native format is NOT docx. Work in Writer's native format (ODT) and save-as DOCX as required.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-11-12 14:05:06 +0200

Seen: 38 times

Last updated: Mar 14 '16