Ask Your Question

Unshading hyperlinks in Calc

asked 2015-11-21 20:00:43 +0200

bigbigbird gravatar image

updated 2016-03-13 16:05:33 +0200

Alex Kemp gravatar image

Using LO on Windows 10. In Calc how can I stop LO from applying shading when I enter an email address in a cell.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted

answered 2015-11-25 09:01:30 +0200

pierre-yves samyn gravatar image


Uncheck ToolsAutoCorrect OptionsOptions tab▸URL recognition

Note: the change is reflected in the other modules (e.g. Writer.)

You can use FormatClear Direct Formatting for previously entered addresses.


edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower


Asked: 2015-11-21 20:00:43 +0200

Seen: 57 times

Last updated: Nov 25 '15