Ask Your Question
0

Can't install LibreOffice 4.3.7.2 on OS X 10.7 [closed]

asked 2015-11-22 20:07:41 +0100

Biska gravatar image

updated 2020-07-12 23:54:07 +0100

Alex Kemp gravatar image

The readme in version 4.3.7.2 state that it's compatible with OS X 10.7, but when I try to launch the application I get an error which state that I need OS X 10.8 to run It
What can I do?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2020-09-01 14:16:35.604915

1 Answer

Sort by » oldest newest most voted
0

answered 2016-03-13 21:57:06 +0100

Alex Kemp gravatar image

You probably need to set Gatekeeper to “Identified Developers” or lower during installation (need to know exact version).

Look at reply to Q64923 for fuller info.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2015-11-22 20:07:41 +0100

Seen: 109 times

Last updated: Mar 13 '16