Ask Your Question
2

How do i enable libreoffice footnote separator? [closed]

asked 2015-11-22 20:49:01 +0200

Franklinr gravatar image

updated 2020-08-27 15:55:11 +0200

Alex Kemp gravatar image

I'm using Libreoffice 5 Writer on Windows 7 to write my books. I have eight on Amazon and now working on another. When I add a footnote, it shows at the bottom of the page as it should. But I would like to have a separator line above it to separate it from the regular text. When I try to enable it and add another footnote I get a separator between each footnote. Not what I wanted. Thanks for you help.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2020-08-27 15:55:27.400905

Comments

This is not what OP wanted. This will add a separation line between the footer and the rest of the page. Footnotes are not in the footer, they are above.

ychaouche gravatar imageychaouche ( 2021-03-29 14:38:19 +0200 )edit

1 Answer

Sort by » oldest newest most voted
5

answered 2015-11-24 16:07:14 +0200

pierre-yves samyn gravatar image

Hi

The footnote separator line is defined in the Page style (sidebar or menu FormatPage), Footnote tab

Regards

edit flag offensive delete link more

Comments

This is not what OP wanted. This will add a separation line between the footer and the rest of the page. Footnotes are not in the footer, they are above. See : https://i.imgur.com/eVsWiL4.png

ychaouche gravatar imageychaouche ( 2021-03-29 14:38:01 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2015-11-22 20:49:01 +0200

Seen: 4,008 times

Last updated: Nov 24 '15