How to stop Writer removing leading tabs?

asked 2015-11-23 05:05:30 +0200

When typing an outline (automation is turned OFF as it complicates the process in other ways), Writer removes leading tabs on sub-points when Enter is pressed. When typing the following example, 'Tab' is used before typing 'a. Sub-Point':

  1. Main Point

    a. Sub-Point

after typing '[Tab]a. Sub-Point' and hitting 'Enter' to start the next line, Libre Office removes the leading tab, resulting in:

  1. Main Point

a. Sub-Point

Then of course it is necessary to go up to that line and re-insert the tab. However I should mention that it does this a majority of the time - occasionally it will leave the leading tab, but probably 80% of the time, removes the tab.

Formatting Aids > Direct Cursor is not what I want.

Why is it doing this and how do I get Writer to accept that I want to keep the leading tab?? This is driving me nuts!

(and even formatting that here in the questions box proves to be a major anti-intuitive pain in the tukus)

edit retag flag offensive close merge delete