Ask Your Question
0

calc comments background

asked 2015-12-02 13:30:24 +0200

redart gravatar image

updated 2015-12-02 18:45:46 +0200

Alex Kemp gravatar image

In Calc, when I mouse over a cell that has a comment in it, the comment will appear but the background is transparent except for the areas immediately behind the text. If there is more than one line of text then a transparent gap shows between each line. The comment box border is also missing. Occasionally the comment will appear as intended - a box with a pale yellow background and a dark border. Any way to correct this behaviour, or is it a known bug?. Thanks. LO 4.4.6.3, Linux.

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2015-12-02 20:00:23 +0200

Regina gravatar image

updated 2015-12-04 19:48:15 +0200

Set the comment on "show". Click on the comment so that it gets green handles, do not go into edit mode. Open the sidebar, category Properties. There you can alter the background (=area) and border (=line). Or goto menu Format and there item Graphic. Or use the context menu, it has the area and line item too.

I have tested it on Windows and here all comments are rendered correctly. It might be a problem with that special LO version on Linux, but I cannot test that.

edit flag offensive delete link more

Comments

Thanks for the suggestions, however even after changing the background and border, when I go back to "hide" comment mode and then mouse over to reveal it, the same problem occurs - the new background colour is evident but only directly behind the text and with gaps between each line. The rest of the comment box is still transparent.

redart gravatar imageredart ( 2015-12-02 23:36:21 +0200 )edit

Can you mail me an example document, which shows the problem, just one sheet, one comment? rb.henschel@t-online.de

Regina gravatar imageRegina ( 2015-12-04 10:05:27 +0200 )edit

Thanks Regina. I have e-mail a test sheet to you along with a screen capture showing the problem. Regards, Tony

redart gravatar imageredart ( 2015-12-04 17:48:27 +0200 )edit

There's always VirtualBox to run Linux guest on Window$ host. I know all official *Ubuntu distros (since 14.04 LTS, at least) nowadays come with VirtualBox guest additions preinstalled which increases performance at the price of lower guest-to-host security (meaningless when not visiting adult sites and even then it's extremely hard to exploit); without it most of the guest is run solely on CPU.

rautamiekka gravatar imagerautamiekka ( 2015-12-05 02:31:35 +0200 )edit
0

answered 2015-12-04 19:56:38 +0200

redart gravatar image

Thanks again to Regina for leading me to the solution. Unchecking the "Use anti-aliasing" checkbox under Tools/Options/View has solved the problem. All comments now appear as intended :).

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-12-02 13:30:24 +0200

Seen: 88 times

Last updated: Dec 04 '15