Ask Your Question
0

LibreOffice on El Capitan Mac

asked 2015-12-04 13:09:36 +0200

PJC1944 gravatar image

updated 2016-03-12 22:33:35 +0200

Alex Kemp gravatar image

When I click on a .dmg file LibreOffice grabs it, I have to use Open With to load the software application. I'm not sure if this is a bug, or I have something set up wrong.

can you help plse.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2016-03-13 02:31:09 +0200

mw gravatar image

Try this: Right Click|Get Info.

Half way down the Inspector panel is an "Open with:" section. It should show as "DiskImageMounter (default)".

If it doesn't, select DiskImageMounter in the drop down chooser, and click on "Use this application to open all documents like this one."

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-12-04 13:09:36 +0200

Seen: 314 times

Last updated: Mar 13 '16