Ask Your Question
0

page numbering [closed]

asked 2012-09-20 11:49:13 +0200

anonymous user

Anonymous

updated 2013-06-12 20:57:13 +0200

manj_k gravatar image

I need to enter a specific page number as a start page in a document. The instructed method in help doesn't work.

To quote the instructions:

Inserts a reference point in the document, after which the page count restarts. Select "on" to enable the reference point, and "off" to disable it. You can also enter an offset to start the page count at a different number.

No way to enter the offset.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-18 02:25:57.477777

Comments

Note that there is currently a problem with using the offset method (fdo#35694).

oweng gravatar imageoweng ( 2014-10-05 07:40:05 +0200 )edit

5 Answers

Sort by » oldest newest most voted
2

answered 2012-09-21 09:28:28 +0200

hyogapag gravatar image

To Start With a Defined Page Number

Now you want some more control on page numbers. You are writing a text document that should start with page number 12.

  1. Click into the first paragraph of your document.

  2. Choose Format - Paragraph - Text flow.

  3. In the Breaks area, enable Insert. Enable With Page Style just to be able to set the new Page number. Click OK.

The new page number is an attribute of the first paragraph of the page.

Source

edit flag offensive delete link more
0

answered 2012-09-21 17:43:08 +0200

Floppy gravatar image

Vojo: Could you be a little more specific and only include some solution that you have, in fact, used. Please test a solution before you post. Thanks, so much, for your input.

Hyogapag: I am wondering if something might be wrong with my edition of LibreOffice. If I follow your suggestions I get no page numbers at all. Equally puzzling is that if I enter a simple page number field, nothing happens. There is no page number entered on subsequent pages.

The solution that you suggest, did you actually test it in the software with positive result?

Additionally, if I use the page number function on Calligra (which I downloaded... looking for solutions to this simple document creation problem), nothing happens. Additional pages are unnumbered.

I do believe in open source software. My belief would be increased if said software functioned.

Creating a document, in this case auto numbered invoices with a number starting with something like 1739, in MS Word has never been a problem. I suppose a hand crank solution is to manually number invoices as they are created in the document. We use software to solve these kind of problems. In good software those solutions work.

edit flag offensive delete link more
0

answered 2012-09-22 04:17:49 +0200

Floppy gravatar image

Hyogapag: Thanks coach... I need to spend more time with the instruction pages. Your last post, putting the page number in the header worked fine.

I also figured out how to enter the desired start page: Format/paragraph/text flow... breaks/enable insert/set new page number Then in the header insert/field/page number and the number from paragraph formatting shows up in the header and will read in subsequent pages.

I don't know if this is the accepted way of getting there, but it seems to work. Basically what I think is happening is that the page number field is then calling on the page attributes set in format?

Sorry I couldn't do the post in French (I went to your website; nice job on that even though I couldn't understand the text).

Thanks again for your help and patience

edit flag offensive delete link more

Comments

You're welcome ! Since I provided you a correct answer, you can mark my first answer as correct. This will help other people to find relevant information. Thanks for my website. :)

hyogapag gravatar imagehyogapag ( 2012-09-22 11:21:20 +0200 )edit
0

answered 2012-09-22 00:32:31 +0200

hyogapag gravatar image

Yes, I tested it, and I can guarantee this functionnality exists at least since 2007. Maybe it doesn't work because you don't add the page number correctly.

  1. Add a header or a footer to your page
  2. With the cursor active in the header/footer, go to Insert > Field > Page number.

Does it work now?

edit flag offensive delete link more
0

answered 2012-09-21 04:33:50 +0200

vojo gravatar image

I believe there is something like "start number at ____" in there somewhere.....wouldnt that do it?

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-09-20 11:49:13 +0200

Seen: 18,803 times

Last updated: Sep 22 '12