Why does copying text from a PDF to LO Writer always turn on the Highlight feature and I cannot get it to turn off?

asked 2015-12-13 01:03:58 +0200

dwbsovran gravatar image

updated 2016-03-12 19:15:28 +0200

Alex Kemp gravatar image

Brand new user with Mint 17.3 Cinnamon. I have copied and pasted from PDF for years in MS and get exactly what I copy. LO Writer does not copy formatting. Secondly when I paste it is highlighted and I cannot turn off highlighting. I close document to start again. Re-open 42 page doc which now shows 126 pages - 84 pages completely blank and doc info at bottom of page shows 0 words and 0 characters in the document. I have been copy and pasting for years, simply and effectively - WSIWYG! Not so when pasting into LO Writer.

How do I shut off that dam highlighter? Can LO Writer give me WYSIWIG? Where can I get the fonts that I have used for years like Arial and Verdana?

edit retag flag offensive close merge delete