Ask Your Question
0

Uninstall old HelpPack

asked 2015-12-21 19:42:41 +0200

pngbushman gravatar image

I cannot install any new help-packs because during the new install it attempts to un-install the old version first, however, I no-longer have the old *.msi package for the old helppack so it won't uninstall the old and hence it will not install the new. Is there a way to get around this? thanks.

Old Help-Pack msi file it is looking for is: LibO_3.6.5_Win_x86_helppack_en-US.msi

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2015-12-23 15:24:09 +0200

pierre-yves samyn gravatar image

Hi

You can find LibO_3.6.5.2_Win_x86_helppack_en-US.msi here.

Just rename to LibO_3.6.5_Win_x86_helppack_en-US.msi if necessary...

Regards

edit flag offensive delete link more
0

answered 2016-03-11 23:40:59 +0200

Alex Kemp gravatar image
  1. Obtain the necessary .MSI from the LO archive
    (MSIE downloads it as a .MAN file - rename as .MSI if that happens)
  2. (once fully downloaded) right-click & choose 'Uninstall' from the menu
  3. (job done)
edit flag offensive delete link more

Comments

Never use IE. Never !

rautamiekka gravatar imagerautamiekka ( 2016-03-12 00:45:51 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-12-21 19:42:41 +0200

Seen: 72 times

Last updated: Mar 11 '16