Ask Your Question
0

cannot load from storage: 0xf26

asked 2015-12-30 17:53:46 +0200

vintageireland gravatar image

updated 2016-01-02 19:10:24 +0200

Alex Kemp gravatar image

This is happening frequently when I re-open a Base database: a form previously saved when the database was last opened, and linked to a table in the database, will not open. I get the error message: SfxBaseModel::loadFromStorage: 0xf26.

I have tried to copy and paste the form, both in the same database and in another database, in hopes that I could retrieve the framework at least, but it won't paste.

This has happened on different occasions with several forms linked to various tables in the database, and means having to re-create the forms from scratch each time. At the moment, one form linked to table X is corrupt, while another form linked to table Y in the same database is working fine. I have only recently started using Base, and this keeps happening with forms I have created.

Any suggestions?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2016-01-03 07:38:57 +0200

oweng gravatar image

As reported in bug tdf#89982 this appears to be an error code for a broken package i.e., corrupted ZIP container.

edit flag offensive delete link more

Comments

Then the only safety are backups....

robert leleu gravatar imagerobert leleu ( 2016-01-18 14:33:19 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-12-30 17:53:46 +0200

Seen: 258 times

Last updated: Jan 03 '16