Ask Your Question
0

Libre Calc lost formats? [closed]

asked 2016-01-05 18:46:23 +0100

bds1959 gravatar image

updated 2020-07-20 12:53:53 +0100

Alex Kemp gravatar image

Hello - I have a user whose Libre Calc is not working correctly? He had cells with formulas that were formatted for currency or dates. The ones that were currency were calculated totals from other currency cells. I verified that the cells that are supposed to be currency are [now] fornatted as simply numbers. The other cells still are [correctly] formatted as currency. He told me that everything was working correctly until about a week ago. I don't know if it happened with the new year, but, regardless, it doesn't make sense to me? There are too many cells to go back in and manually set to currency or dates; it would be too time-consuming. Does anyone have any ideas as to what could have happened? Thanks!

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2020-07-20 12:54:20.671350

1 Answer

Sort by » oldest newest most voted
0

answered 2016-01-07 10:27:13 +0100

pierre-yves samyn gravatar image

Hi

I have not seen mention of such bugs, which does not mean it does not exist...

If all cells were concerned we might think a file saved in another format than ods. It does not seem to be the case here.

Several reasons might cause this kind of problems, all related to a user action.

  • Accidentally hit shortcuts e.g. Ctrl+Shift+1 (alphanumeric keyboard)
  • Right clikClear Direct Formatting
  • Deleting a custom cell style (revert to parent style)
  • Conditional formatting removed or badly designed to accommodate reorganizations of the table (relative or absolute references)
  • ...

If by chance you still have a backup including the right formats, you can copy and paste only the formats, which would avoid having to re-enter the data. Sorry, nothing better to offer...

Regards

edit flag offensive delete link more

Comments

Thanks - I believe I have eliminated the possibility of error by doing the copy-paste and cut-paste thing? In other words, I have a highlighted cell right next to one of the ones that has the "###" and if I do a copy-paste, OR a cut-paste of that cell to the one in question, the SAME THING happens! It's like cell locations on the spreadsheet are pre-determined to be a problem!? WEIRD!!!

bds1959 gravatar imagebds1959 ( 2016-05-05 22:04:25 +0100 )edit

Question Tools

1 follower

Stats

Asked: 2016-01-05 18:46:23 +0100

Seen: 101 times

Last updated: Jan 07 '16