Font of special characters

asked 2016-01-07 20:07:03 +0200

JULIO gravatar image

updated 2016-03-11 11:47:21 +0200

Alex Kemp gravatar image

Hi, I'm using LO version 3.5.7.2 for Ubuntu (12.04). As a default font for my documents I defined Arial. As well, I defined several "macros" to easily get accents, other special characters, etc. For example CTRL+e writes é, etc, etc. It works fine. However, when working documents that I receive with another font type, for example Times New Roman, when writting these special characters (i.e. running the macros) the font type that I get is not Times New Roman but my default font, Arial, so I'm forced to change every time the special character from Arial to Times, etc. This probably seems "normal" for most of you since I'm getting the font I defined as default but I worked many years with Wordperfect (and even with MS Office) with the same keyboard templates and I always got the character in the font that I was working, i.e., I was not forced to go to change the font as I'm obliged with LO. Is there a way to solve this "problem"? Otherwise, I found the LO suite EXCELLENT!!! Thanks.

edit retag flag offensive close merge delete