How do I disable the Draw's TextBox border blinking? [closed]

asked 2016-01-08 02:40:01 +0200

tirewall gravatar image

updated 2020-08-28 16:22:48 +0200

Alex Kemp gravatar image

I'm using LibreOffice 4.4.7.2. build: f3153a8b245191196a4b6b9abd1d0da16eead600 language: en_US OS: windows 7 SP1, 32bit, english.

So, in Draw, when I select a TextBox that's already in the document (I mean, not when I click the button in the toolbar), the border blinks.. like it's a big cursor. I've just upgraded from an older version of LibreOffice, so I don't know if this "effect" shows somewhere else.

I've disabled animated text and graphics in the Options->Accessibility dialog, but the border is still blinking.

Is there an option somewhere to stop the blinking? It's not a problem for me to edit files (like registry/main.xdc) or even hexedit. I know that as a last resort I could scavenge inside the source code, change it and rebuild LO, but it's not exactly quick.

Thanks for any suggestions.

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2020-08-28 16:23:07.677969