How do I disable the bar with "This document is open in read-only mode. (buttons: 'Edit Document' and 'X' [close])" has a yel border when I open a read-only doc? Has only happened with ver 5. I need read-only doc that cannot be made to be editable.

asked 2016-01-08 13:00:44 +0100

Lake gravatar image

updated 2016-03-11 02:44:39 +0100

Alex Kemp gravatar image

LibreOffice Writer Version 5, Linux Mint (17.3) on a laptop computer.

edit retag flag offensive close merge delete

Comments

I have the same problem. The introduction of this in libreoffice 5 is a really annoying pain!

orm gravatar imageorm ( 2016-11-27 15:26:55 +0100 )edit

I have also same problem..

GaneshP23 gravatar imageGaneshP23 ( 2018-08-01 20:43:34 +0100 )edit