Ask Your Question
0

Calc cannot save in .ods format after upgrading to Windows 10

asked 2016-01-14 19:32:09 +0100

JPfromNJ gravatar image

updated 2016-03-09 21:39:26 +0100

Alex Kemp gravatar image

I just upgraded to W10 from W8.1. I used a USB flash drive to make a "windows 10 installation media" and perform a clean install. I then re-installed the programs I need, including Libre Office 5.0.4.2

Now, when I try to edit existing .ods files, I cannot save them in this format. I get an error:

< Libre Office 5.0.4.2

< Error saving the document Xxxxxx:

< Write error.

< The file could not be written.

< [OK]

The only solution I found is to save the Calc files as .xlsx or .xls format

I can modify and save text files in .odt format

I can edit and save .pdf files using Tracker Software PDF-viewer and also .txt files using either Libre Office or Helios TextPad.

I have noticed that W10 is showing that all folders created after the upgrade are (erroneously) set as "READ ONLY" and it seems impossible to turn this off. It does not prevent saving edited files, EXCEPT the .ods

I would appreciate any help on this,

Thxs, JPfromNJ

edit retag flag offensive close merge delete

Comments

Have your user adminitrator rights?

m.a.riosv gravatar imagem.a.riosv ( 2016-02-04 23:43:57 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2016-02-04 19:44:39 +0100

JPfromNJ gravatar image

This was Happening on a Samsung ATIV NP940X3g-K04US originally with Windows 8.1.

It seems that the problem with saving .odt files was resolved after I used Samsung Update to re-install the "Chipset Drivers".

Note: Some of the keyboard functions (Fn + F1/F2/F3/etc: screen brightness, WiFi on/off, etc...) that were not working, are now working.

JP

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-01-13 18:42:48 +0100

Seen: 429 times

Last updated: Feb 04 '16