Ask Your Question
0

Why is spreadsheet returning #NAME?, #REF! and #VALUE!

asked 2016-01-18 17:27:08 +0200

GeoffatMM gravatar image

updated 2016-03-10 14:59:03 +0200

Alex Kemp gravatar image

I am doing some simple calculations using decimal division and instead of the answer I get a #NAME?, #REF! or #VALUE! response.

I have searched but cannot find an answer. I was dividing 803 by 0.55 and it simply would not work. Not with the numerals entered directly (=803/0.55 or .55) or using cell references (=C5/D5) to the two numbers.

If this is a bug it needs fixing as I cannot rely on a spreadsheet that cannot do simple calculations for me! Back to Numbers and Excel for now I guess.

Using Version: 4.4.6.3 Build ID: e8938fd3328e95dcf59dd64e7facd2c7d67c704d Locale: en.UTF-8

on El Capitan on a Mac

Geoff

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2016-01-22 17:36:17 +0200

erAck gravatar image

Likely the version of your installed LibreOffice language pack does not match the installed LibreOffice program version. They MUST be of the very same release version.

edit flag offensive delete link more
-1

answered 2016-01-23 17:35:54 +0200

Chris UK gravatar image

try changing your formula, this should do it.

=SUM(C5/D5)

As far as i am aware, your version is just for duplicating cell data.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-01-18 17:27:08 +0200

Seen: 93 times

Last updated: Jan 22 '16